You are not logged in or registered. Please login or register to use the full functionality of this board...


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
httpd problem to bind
05-31-2012, 09:11 AM
Post: #1
httpd problem to bind
How in the title i've donw this command by ssh

Code:
cd /usr/local/src
wget http://nginxcp.com/latest/nginxadmin.tar
tar xf nginxadmin.tar
cd publicnginx
sh pythonfix
./nginxinstaller install
/etc/init.d/nginx start
/etc/init.d/httpd restart

but apache file to bind or if i restart the server apache will bind and nginx did not run.

i'm running on the last whm cpanel with cecntos 5 64 bit[/code]
Find all posts by this user
Quote this message in a reply
05-31-2012, 10:53 AM
Post: #2
RE: httpd problem to bind
Check the Apache port under Tweak settings. It should be 8081.

Administrator
NginxCP.com - cPanel Nginx automated installer Plugin
Visit this user's website Find all posts by this user
Quote this message in a reply
05-31-2012, 11:49 AM
Post: #3
RE: httpd problem to bind
now it's done. It's the first time it's happen . On 4 whm with this tweak this is the first time that i see this problem.
thank you very much
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)